WebExtension popup: "title" attribute not shown on hover

RESOLVED DUPLICATE of bug 1269421

Status

()

Toolkit
WebExtensions: Untriaged
RESOLVED DUPLICATE of bug 1269421
a year ago
a year ago

People

(Reporter: Daniel Naber, Unassigned)

Tracking

48 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8778538 [details]
webext-test.zip

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160728204513

Steps to reproduce:

My WebExtension popup contains a <div> with a "title" attribute. See attached very simple example add-on.


Actual results:

When opening the popup by clicking the add-on's icon and hovering over the div with the mouse, the title doesn't show up after a short wait.


Expected results:

The title should be shown in a tiny popup because 1) that's what's happens in common web pages 2) Chrome also shows the title.

Tested with FF48 and Nightly (51.0a1).
Component: Untriaged → WebExtensions
Product: Firefox → Toolkit
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1269421
You need to log in before you can comment on or make changes to this bug.