No scrolling functionality in JSON View

RESOLVED INVALID

Status

()

Firefox
Developer Tools: JSON Viewer
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: fahrradflucht, Unassigned)

Tracking

50 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/52.0.2743.116 Safari/537.36

Steps to reproduce:

Open a JSON file / call a JSON API which has results the overflow the screen hight (for example: http://jsonplaceholder.typicode.com/posts).


Actual results:

There is neither a scrollbar nor does the mouse wheel have any functionality in the JSON tab. The other tabs work fine.

Pg Up/ Pg Down keys still work though.


Expected results:

There should show up a scrollbar and normal scrolling functionality should exist.
(Reporter)

Updated

2 years ago
Component: Untriaged → Developer Tools: JSON Viewer
OS: Unspecified → Mac OS X
Hardware: Unspecified → x86
(Reporter)

Comment 1

2 years ago
This seems to be fixed in Nightly, nevermind.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.