"Reload Frame" resets the browser window

RESOLVED DUPLICATE of bug 118482

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 118482
17 years ago
5 years ago

People

(Reporter: Malcolm Ferguson, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
1) Go to
http://www.multimap.com/map/browse.cgi?client=europe&overviewmap=w3&db=w3&scale=10000000&coordsys=mercator&g.x=83&g.y=106

2) Right-click on the map and select "Reload Frame" from the context menu

Boom!  The browser window goes blank.  The address bar goes blank.  The back
history disappears.  All tabs vanish.

This is Mozilla 0.98.
This is a dup of the bug about context menus on non-framed pages including frame
options sometimes and reloading the whole UI...
Whiteboard: DUPEME

Comment 2

16 years ago
Wrong context menu because of bug 77122,
navigator.xul affected because of bug 118482.

*** This bug has been marked as a duplicate of 118482 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.