open link on new tab does not work on Linux mint.

RESOLVED DUPLICATE of bug 1292996

Status

()

RESOLVED DUPLICATE of bug 1292996
2 years ago
2 years ago

People

(Reporter: mohammed.chebb, Unassigned)

Tracking

48 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160805112424

Steps to reproduce:

1- put the mouse on a link.
2- right click.
3- click on open the link on new tab.


Actual results:

nothing happen


Expected results:

a new tab will appear with the link opened
(Reporter)

Updated

2 years ago
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
(Reporter)

Comment 1

2 years ago
in preference->general->tab i change the setting on when opening a link on new tab switch on it and every thing is back to normal.
(Reporter)

Comment 2

2 years ago
(In reply to mohamed chebbi from comment #1)
> in preference->general->tab i change the setting on when opening a link on
> new tab switch on it and every thing is back to normal.

sorry i was wrong the problem persist but is related to text link when opening a new tab from picture link it work fine.
maybe similar issue as bug 1292996.
(Reporter)

Comment 4

2 years ago
(In reply to Tooru Fujisawa [:arai] from comment #3)
> maybe similar issue as bug 1292996.

yes sorry i don't see this bug on search.

it is a duplicate.
thanks :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1292996
You need to log in before you can comment on or make changes to this bug.