Intermittent toolkit/components/extensions/test/xpcshell/test_ext_downloads_download.js | test_downloads - [test_downloads : 95] Extension left running at test shutdown - "running" == "unloaded"

RESOLVED WORKSFORME

Status

()

Toolkit
WebExtensions: Untriaged
P4
normal
RESOLVED WORKSFORME
a year ago
6 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: triaged)

(Reporter)

Description

a year ago
treeherder
Filed by: philringnalda [at] gmail.com

https://treeherder.mozilla.org/logviewer.html#?job_id=33467084&repo=mozilla-inbound

http://archive.mozilla.org/pub/firefox/tinderbox-builds/mozilla-inbound-win32-debug/1470579051/mozilla-inbound_xp_ix-debug_test-xpcshell-bm112-tests1-windows-build270.txt.gz
Duplicate of this bug: 1287043

Updated

a year ago
Priority: -- → P4
Whiteboard: triaged

Comment 2

6 months ago
This intermittent has not occurred for over 180 days, so closing.

https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1293096&startday=2016-11-20&endday=2017-05-19&tree=all
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.