Search engines removed, search preferences cannot be accessed

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: mjsulik, Unassigned)

Tracking

48 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160726073904

Steps to reproduce:

Upgraded Firefox to 48 on Linux Mint 18. I did not experience this when upgrading Firefox on Windows 7.


Actual results:

Search providers were removed from the search bar and can't be added back. The "Search" tab in preferences cannot be accessed. When the search tab is selected, the search settings are not displayed. (Firefox continues to show the settings for the previously selected tab.) 


Expected results:

No change from previous version.
(Reporter)

Updated

2 years ago
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
This is Linux Mint's package's issue.
dupe of bug 1293013 and bug 1293032.

related bugs here
https://bugs.launchpad.net/linuxmint/+bug/1610643
https://bugs.launchpad.net/linuxmint/+bug/1610716
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.