If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Message Filters get Deactivated

VERIFIED DUPLICATE of bug 115228

Status

MailNews Core
Filters
--
major
VERIFIED DUPLICATE of bug 115228
16 years ago
9 years ago

People

(Reporter: Klaus Stefan Gerber, Assigned: Navin Gupta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If have discovered that if i have a Message Filter directed to a folder, it 
will work fine if the parent of the destination folder is open.  If i collapse 
the parent of the destination folder, Mozilla will not find the destination 
filter and will desactivate the Message Filter.  So in conclusion if i want to 
use the filters i have to open the coplete folder tree.

Comment 1

16 years ago
What build are you using? 
Are you directing it to a local folder?  See bug 115228
(Reporter)

Comment 2

16 years ago
Yeah, ok... but then is the bug corrected in build 0.9.9?... because i'm 
working with 0.9.7...

Comment 3

16 years ago
Yes, 0.9.9 should include the fix.
Marking this a duplicate.

*** This bug has been marked as a duplicate of 115228 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: Message Filters get Desactivated → Message Filters get Deactivated

Comment 4

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.