Tab views: Accelerator key suggestion

RESOLVED DUPLICATE of bug 114974

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 114974
16 years ago
13 years ago

People

(Reporter: Alexander Zink, Assigned: Matthew Paul Thomas)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.8) Gecko/20020204
BuildID:    20020204

I suggest to add the "Ctrl-TAB" (forward) and "Ctrl-Shift-TAB" (backward)
keyboard accelerator shortcut for the navigation between the tab views of one
Mozilla application window.

This seems sensible, since
a) "Ctrl-PgUp" and "Ctrl-PgDn" is not really intuitive (at least in my opinion -
I figured this out by pure luck; of course it doesn't hurt to have this as an
additional access combination)
b) "Alt-TAB" / "Alt-Shift-TAB" switch between open application on many platforms
(Linux, Windows)
b) "Ctrl-TAB" / "Ctrl-Shift-TAB" is already widely spread in use for switching
between the open documents of one application
c) "Ctrl-TAB" / "Ctrl-Shift-TAB" is not really necessary to step through the
links of one page, since "TAB" and "Shift-TAB" have the same effect (or did I
miss something?)

Reproducible: Always
Steps to Reproduce:
Currently only "Ctrl-PgUp" and "Ctrl-PgDn" can be used to switch between TAB views.

Comment 1

16 years ago
Ctrl+Tab is mapped to cycle between frames. See the reasons in Bug 103796


*** This bug has been marked as a duplicate of 103796 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Actually, it's a dupe of 114974 since it mentions how much the current ones suck.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 114974 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.