Closed Bug 129337 Opened 18 years ago Closed 10 years ago

globes.co.il - layout is broken in Mozilla

Categories

(Tech Evangelism Graveyard :: Hebrew, defect, major)

defect
Not set
major

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: zipo13, Unassigned)

References

()

Details

Attachments

(2 files)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.8+) Gecko/20020301
BuildID:    2002 03 01 03

http://www.globes.co.il/serve/ web site is totaly messed up.
but the english version of the website
http://www.globes.co.il/serveen/
is fine.

Reproducible: Always
I was meaning to file a bug about this site myself...
It has two main problems (at least the Hebrew version. Haven't tested the 
English version):
* The layout is completely broken. (screen shot will come later today, when I 
get near my mac...)
* In order to read the articles you need to log in (signup is free thugh). 
However, on my Mac Mozilla, clicking on "sign on" button does nothing.
This is a major economic news site in Israel.

In the help section of the site, they recommnd using windows and explorer 5 or 
6, hinting that they might be aware of the problems with mozilla.


Contact email:
feedback@globes.co.il 
Severity: normal → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 98 → All
Hardware: PC → All
The URL of the logon page:
http://www.globes.co.il/serve/login/login.asp?did=568479&fid=845The page is full
of JavaScript which I am unable to make head or tails of :-(
*** Bug 184388 has been marked as a duplicate of this bug. ***
The site looks much better now, but the Script still fails to let the user log on.
Build 2003012213 on osx
tech evang june 2003 reorg
Assignee: momoi → hebrew
Component: Middle Eastern → Hebrew
QA Contact: xslf → hebrew
The layout in the hebrew globes site is still broken.
This was moved to Tech Evangelism bugs by "bc" a year ago, without any explanation.
How do you know it is a problem with the globes site, not with mozilla?
If anyone knows, please write what in the globes site makes it not standards
based, and not displayable by mozilla.
Trying to validate the page results in 352 errors, so I guess that something
about must be wrong, don't you agree?

http://validator.w3.org/check?uri=http%3A%2F%2Fwww.globes.co.il%2Fserve%2Fglobes%2FNodeView.asp%3Ffid%3D2
Snipped URL: http://snipurl.com/6zoz

Prog.
*** Bug 264174 has been marked as a duplicate of this bug. ***
*** Bug 264795 has been marked as a duplicate of this bug. ***
Summary: http://www.globes.co.il broken in mozilla → globes.co.il - layout is broken in Mozilla
a few days ago globes fixed most of the problems in their site. Irit Adani,
manager of development in their computer unit contacted me about it. she wrote
that they still have a few problems that will be fixed in the next month.
I believe this bug should be closed, globes.co.il seems fine.
i don't see this bug in the site.
i am using firefox 3.5 and this site is good
the site seems usable, although for some reason the vertical spacing between items is much bigger in firefox than in ie8.
I think we'd better close this and focus on the real bad cases..
Anyone objects to close this bug - it seems that everybody agrees that globes.co.il works fine in FF 3.6
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.