Fieldset renders incorrectly with style="float: left;"

VERIFIED DUPLICATE of bug 129346

Status

()

Core
Layout: Form Controls
--
major
VERIFIED DUPLICATE of bug 129346
17 years ago
17 years ago

People

(Reporter: Pavol Vaskovic, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Fieldset seems to have problems rendering legend and calculating width when it
has style="float: left;". See testcase.

*** This bug has been marked as a duplicate of 129346 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
verified dupe. I clicked stop while filing this bug when I noticed that I forgot
to  include link to testcase... 
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.