Autosave, Save/Resume desktop

VERIFIED DUPLICATE of bug 121308

Status

--
enhancement
VERIFIED DUPLICATE of bug 121308
17 years ago
11 years ago

People

(Reporter: boris, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Since the Mail-Software is not entirely stable and will presumably never be
(there are other programs that will destabilize the system...) an autosave
function could really enhance the usability of the product.

This function should just save the message(s)/project(s) the user is working on
every n minutes into a local folder. These should be reopened if the system
restarts. In case they are send, saved ore closed they can be removed.

Also a "restore desktop" function would ease to shut down the system and resume
the operation where it ended.

Alltough these are features that have to be added to the system, they are even
more interesting when mozilla is still not 100% bullet-proof.
Interesting. Maybe put a document entitled 'autosave' in the drafts folder.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

17 years ago
I also think this would be a very straight-forward approach (but be aware of
multiple open files - so there should be something like "autosave-[n]" or
"autosave-[subject]") 
One might also think of the html-composer to autosave (not only mail-data is
subject to "self"-destruction ...P-) )
(Assignee)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 121308 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
vrfy as dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.