Status

--
critical
RESOLVED FIXED
17 years ago
14 years ago

People

(Reporter: wingtung.leung, Assigned: asa)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
loading above URL crashes browser. opening same page in netscape 4.76 on same
system works fine.

mozilla build 2002020415 (0.9.8)
GNU/Linux i386

incident numbers: TB3727506H and TB3727279W

Comment 1

17 years ago
dupe of bug 110650
this bug has been fixed and works with linux build 20020305

Comment 2

17 years ago
Reporter, could you install the latest nightly build and try it again?
http://ftp.mozilla.org/pub/mozilla/nightly/latest/
Keywords: crash
(Reporter)

Comment 3

17 years ago
works fine in nightly build 2002030621 on same system, marking FIXED.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.