mac.com - can't login using itools plugin

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
--
major
RESOLVED WORKSFORME
16 years ago
3 years ago

People

(Reporter: Ruby, Assigned: Doron Rosenberg (IBM))

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.8) Gecko/20020205
BuildID:    2202020516

In http://itools.mac.com, if you wish to login to one of the services requiring
login (e.g. homepage, iDisk, email), after entering your username and password
you get the page http://itools.mac.com/1/plugin_error.html, explaining "trouble
communicating with iTools plugin"  

Reproducible: Always
Steps to Reproduce:
1.go to http://itools.mac.com
2.click on a service requiring login
3.enter username and password

(platform-specific as apple supplies this service only to it's customers)

Actual Results:  get page http://itools.mac.com/1/plugin_error.html

Expected Results:  log in to iTools, start the iTools-plugin
(Reporter)

Comment 1

16 years ago
assigned as blocker to Bug 114156
  apple.com - Tracking

short discussion of bug at http://discussions.info.apple.com/, follow links to
itools > itools > mozilla0.98 and itools

Blocks: 114156
Keywords: evang500
(Reporter)

Comment 2

16 years ago
seems related to bug 74327, comment#7
sorry i don't know what other info to supply, this is my first ever bug-report

Comment 3

16 years ago
i don't have a login, but can someone provide evidence that it isn't our 
browser's fault?

comment 2 is unrelated.

Comment 4

16 years ago
Copyright date also needs updated.
No login and WinXP, so cannot confirm.
Summary: can't login, "trouble communicating with iTools plugin" → mac.com - can't login using itools plugin

Comment 5

16 years ago
WorksForMe using FizzillaCFM/2002041712 (RC1). I was able to mount my iDisk
using Fizzilla from mac.com.

Ruby, can you still reproduce this problem using a current build?

Comment 6

16 years ago
I log into itools regularly.

Powerbook G4/400
OS 10.1.4
Mozilla 9.9 through CR3

Comment 7

16 years ago
Resolving WFM per Edwin's confirmation in Comment #6.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.