Volume control retracts on video player

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
a year ago
a year ago

People

(Reporter: Yani, Unassigned)

Tracking

51 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20160809030200

Steps to reproduce:

Mouse over volume control

Site: http://bigthink.com/ideafeed/humans-have-a-moral-duty-to-stop-procreating

Video at bottom of page


Actual results:

Volume control retracts and cannot be "touched".


Expected results:

Mouse over should keep control active
(Reporter)

Comment 1

a year ago
Should be a pretty easy one to write off as a local issue here or a bug in the player.

Faults in Chrome as well. Most likely should be written off as a code error in the player on the site.
Can you describe more about 'Volume control retracts and cannot be "touched".' ?

Here's what I tried and the results:
  1. Move cursor onto the play button (triangle icon)
  2. Click the play button
  3. Controls (play button, duration, progress, volume, fullscreen) are shown
  4. Move cursor onto the volume button (speaker icon)
  5. Vertical-slider-like volume indicator is shown above the volume button
  6. Clicking volume button does mute/unmute, and the volume indicator's color is changed between orange and gray
  7. Move cursor onto the volume indicator
  8. The volume Indicator disappears

I confirmed the same behavior on Firefox, Chrome, Safari.

Do you mean step 8 above?
If so, that looks like the website's issue.
Flags: needinfo?(akayani)
(Reporter)

Comment 3

a year ago
Yes 8. You should be able to move the volume slider. I think it is bad code in the player. It was off the wall in IE11. 

Agreed. Set the status of the bug to ignore I think.
Thanks :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
Flags: needinfo?(akayani)
You need to log in before you can comment on or make changes to this bug.