Feature Request: Grouping and rearranging of calendars

RESOLVED DUPLICATE of bug 255180

Status

--
enhancement
RESOLVED DUPLICATE of bug 255180
3 years ago
3 years ago

People

(Reporter: pascal, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160606113944



Actual results:

Currently in TB/Lightning it is not possible to group calendars and all calendars are shown as a flat list in the order they have been added. It is not possible to reorder the calendars without deleting and re-adding them in the desired order.


Expected results:

1. The user should be able to create calendar groups (folders?)
2. The user should be able to move the calendars freely to reorder them and/or add them to a group
3. The user should be able to toggle the visibility of all calendars in a group
4. TB/Lightning could propose to put all calendars from the same server in the same group (but the user should not be limited to group differently if desired)

I will happily provide more details to this feature request. Please let me know if and how I can improve it.
(Reporter)

Updated

3 years ago
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 255180
You need to log in before you can comment on or make changes to this bug.