Closed Bug 1294050 Opened 6 years ago Closed 2 months ago

The [Cancel] button from Print progress dialog is truncated

Categories

(Toolkit :: Printing, defect, P3)

51 Branch
x86
Windows 10
defect

Tracking

()

RESOLVED INVALID
Tracking Status
firefox51 --- affected

People

(Reporter: cbadau, Unassigned)

Details

Attachments

(1 file)

Attached image issue.png
[Note]:
This is a follow-up for Bug 1287446

[Affected versions]:
- Nightly 51.0a1 (2016-08-10)

{Affected platforms]:
- Windows 10 x86

Steps To Reproduce:
1. Open any page with long document title (e.g: https://support.mozilla.org/ja/kb/remove-babylon-toolbar-home-page-and-search-engine). 
2. Print(or Print to PDF) several times the same page. 

Actual Results:
Sometimes, the Print progress dialog is truncated. [Cancel] button is truncated. Please see "issue.png" attachment. 

Expected Results:
At least, UI components should not be truncated.

[Regression range]:
- I will investigate this as soon as possible

[Additional notes]:
- The issue is reproducible only on Nightly 51.0a1 (NOT reproducible on Aurora 50.0a2 - 2016/08/10 and Firefox 49 Beta 2)
- I was able to reproduce the issue only on a machine with ATI Radeon 3000 Graphics ; on a machine with Intel HD Graphics 5500, the issue is not reproducible. 
- this is an intermittent issue, not so easy to reproduce
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1287446
(In reply to Mike Conley (:mconley) - (Needinfo me!) from comment #1)
> 
> *** This bug has been marked as a duplicate of bug 1287446 ***

No, not a duplication.
This is followup of bug 1287446.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Ah, thanks for the correction Alice0775.
Priority: -- → P3

There is no print progress dialog nowadays.

Status: REOPENED → RESOLVED
Closed: 6 years ago2 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.