Docker Image task "desktop1604-test" fails in #clean-up

RESOLVED DUPLICATE of bug 1294108

Status

Taskcluster
Docker Images
RESOLVED DUPLICATE of bug 1294108
2 years ago
2 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

Details

(Reporter)

Description

2 years ago
I have seen this failure today twice in a row:

https://treeherder.mozilla.org/#/jobs?repo=mozilla-central&revision=ed7a4daa831ac3c547959854e44585dd62fad508&selectedJob=4619417

https://treeherder.mozilla.org/#/jobs?repo=mozilla-central&revision=b83235ed0ea5a46e58ee9e6f402171bf908ac25f&selectedJob=4619307

It looks like that we somehow fail to remove the current script at the very end.

# clean up
cd /
rm -rf /setup ~/.ccache ~/.cache ~/.npm
apt-get clean
apt-get autoclean
Reading package lists...
Building dependency tree...
Reading state information...
rm -f $0
FATA[1269] unexpected EOF                               
[taskcluster 2016-08-10 14:13:07.127Z] === Task Finished ===
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1294108
You need to log in before you can comment on or make changes to this bug.