Intermittent Range-isPointInRange.html,browser_dom_refresh.js (and many others) | application crashed [@ AssertGCStateForSweep] after Assertion failure: !zone->runtimeFromMainThread()->isHeapMinorCollecting(), at TypeInference.cpp:4069

RESOLVED DUPLICATE of bug 1295027

Status

()

Core
JavaScript: GC
RESOLVED DUPLICATE of bug 1295027
a year ago
a year ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
treeherder
Filed by: wkocher [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=33714041&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/aQWf0oBSSOeN39SKCjoK7g/runs/0/artifacts/public%2Flogs%2Flive_backing.log
Component: DOM → JavaScript: GC
Summary: Intermittent /dom/ranges/Range-isPointInRange.html | application crashed [@ AssertGCStateForSweep] after Assertion failure: !zone->runtimeFromMainThread()->isHeapMinorCollecting(), at TypeInference.cpp:4069 → Intermittent Range-isPointInRange.html (and many others) | application crashed [@ AssertGCStateForSweep] after Assertion failure: !zone->runtimeFromMainThread()->isHeapMinorCollecting(), at TypeInference.cpp:4069
Summary: Intermittent Range-isPointInRange.html (and many others) | application crashed [@ AssertGCStateForSweep] after Assertion failure: !zone->runtimeFromMainThread()->isHeapMinorCollecting(), at TypeInference.cpp:4069 → Intermittent Range-isPointInRange.html,browser_dom_refresh.js (and many others) | application crashed [@ AssertGCStateForSweep] after Assertion failure: !zone->runtimeFromMainThread()->isHeapMinorCollecting(), at TypeInference.cpp:4069
Depends on: 1295027

Comment 1

a year ago
19 automation job failures were associated with this bug yesterday.

Repository breakdown:
* autoland: 10
* mozilla-inbound: 8
* fx-team: 1

Platform breakdown:
* linux64: 9
* windows7-32-vm: 5
* windows8-64: 2
* osx-10-10: 2
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1294561&startday=2016-08-16&endday=2016-08-16&tree=all

Comment 2

a year ago
49 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 24
* mozilla-inbound: 14
* try: 6
* fx-team: 5

Platform breakdown:
* linux64: 29
* windows7-32-vm: 10
* windows8-64: 3
* osx-10-10: 3
* windowsxp: 2
* linux32: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1294561&startday=2016-08-15&endday=2016-08-21&tree=all
This should have been fixed by bug 1295027.  Please reopen if not.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1295027
You need to log in before you can comment on or make changes to this bug.