Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1295214
a year ago
a year ago

People

(Reporter: Eugene Savitsky, Unassigned)

Tracking

50 Branch
x86
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
After some time of usage Aurora 50 UI becomes slow. Keyboard (writing and elements changing) and mouse input (elements changing) is happening with about 1 sec delay.

Then, after some tabs are close it becomes not so noticeable. After some time it will again show up.

Updated

a year ago
Component: General → Untriaged
Hi Eugene, 

Thanks for reporting the bug. I have some questions to ask.

Can you visit about:support can paste your details?
Do you get the same behavior on Aurora when running safe mode?
Flags: needinfo?(ezh)
(Reporter)

Comment 2

a year ago
Application Basics
------------------

Name: Firefox
Version: 50.0a2
Build ID: 20160815004002
Update Channel: aurora
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
OS: Windows_NT 10.0
Multiprocess Windows: 4/4 (Enabled by user)
Safe Mode: false

Crash Reports for the Last 3 Days
---------------------------------

All Crash Reports

Extensions
----------

Name: Ace Stream Web Extension
Version: 1.0.0
Enabled: true
ID: acewebextension@acestream.org

Name: Ctrl-Tab
Version: 0.21.1.1-signed.1-signed
Enabled: true
ID: ctrl-tab@design-noir.de

Name: Firefox Hello Beta
Version: 1.4.4
Enabled: true
ID: loop@mozilla.org

Name: FlyWeb
Version: 1.0.0
Enabled: true
ID: flyweb@mozilla.org

Name: I don't care about cookies
Version: 2.5.8
Enabled: true
ID: jid1-KKzOGWgsW3Ao4Q@jetpack

Name: Kaspersky Protection
Version: 5.0.130-0-20160620125320
Enabled: true
ID: light_plugin_F6F079488B53499DB99380A7E11A93F6@kaspersky.com

Name: Multi-process staged rollout
Version: 1.0
Enabled: true
ID: e10srollout@mozilla.org

Name: Places Maintenance
Version: 2.0.1
Enabled: true
ID: places-maintenance@bonardo.net

Name: Pocket
Version: 1.0.4
Enabled: true
ID: firefox@getpocket.com

Name: Select like a Boss
Version: 2015.4.24.2.1-signed.1-signed
Enabled: true
ID: SelectLikeABoss@dzianis.rusak

Name: Web Compat
Version: 1.0
Enabled: true
ID: webcompat@mozilla.org

Name: Ace Stream Web Extension
Version: 1.0.2
Enabled: false
ID: acewebextension_unlisted@acestream.org

Name: Awesome Screenshot - Capture, Annotate & More
Version: 3.0.11
Enabled: false
ID: jid0-GXjLLfbCoAx0LcltEdFrEkQdQPI@jetpack

Name: Estonian ID Card authentication module
Version: 3.11.0.6179
Enabled: false
ID: {aa84ce40-4253-a00a-8cd6-0800200f9a67}

Name: Logitech SetPoint
Version: 6.5
Enabled: false
ID: {F003DA68-8256-4b37-A6C4-350FA04494DF}

Name: ScrapBook
Version: 1.5.13.1-signed.1-signed
Enabled: false
ID: {53A03D43-5363-4669-8190-99061B2DEBA5}

Name: VLCWatcha
Version: 0.772.1-signed.1-signed.1-let-fixed.1-signed
Enabled: false
ID: xxxxx@xxxxx.xxxx

Graphics
--------

Features
Compositing: Direct3D 11
Asynchronous Pan/Zoom: wheel input enabled
WebGL Renderer: Google Inc. -- ANGLE (AMD Radeon HD 7800 Series Direct3D11 vs_5_0 ps_5_0)
WebGL2 Renderer: ATI Technologies Inc. -- AMD Radeon HD 7800 Series
Hardware H264 Decoding: Yes; Using D3D11 API
Audio Backend: wasapi
Direct2D: true
DirectWrite: true (10.0.14393.0)
GPU #1
Active: Yes
Description: AMD Radeon HD 7800 Series
Vendor ID: 0x1002
Device ID: 0x6819
Driver Version: 20.19.0.32837
Driver Date: 7-21-2016
Drivers: aticfx64 aticfx64 aticfx64 amdxc64 aticfx32 aticfx32 aticfx32 amdxc32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
Subsys ID: 043a1043
RAM: 2048

Diagnostics
AzureCanvasAccelerated: 0
AzureCanvasBackend: direct2d 1.1
AzureContentBackend: direct2d 1.1
AzureFallbackCanvasBackend: cairo
failures: CP+[GFX1-]: PersistentBufferProviderShared: front buffer unavailable



Failure Log
(#0): CP+[GFX1-]: PersistentBufferProviderShared: front buffer unavailable
(#37213): CP+[GFX1-]: PersistentBufferProviderShared: front buffer unavailable
(#37214): CP+[GFX1-]: PersistentBufferProviderShared: front buffer unavailable
(#37215): CP+[GFX1-]: PersistentBufferProviderShared: front buffer unavailable
(#37216): CP+[GFX1-]: PersistentBufferProviderShared: front buffer unavailable
(#37217): CP+[GFX1-]: PersistentBufferProviderShared: front buffer unavailable
(#37218): CP+[GFX1-]: PersistentBufferProviderShared: front buffer unavailable
(#37219): CP+[GFX1-]: PersistentBufferProviderShared: front buffer unavailable
(#37220): CP+[GFX1-]: PersistentBufferProviderShared: front buffer unavailable
(#37221): CP+[GFX1-]: PersistentBufferProviderShared: front buffer unavailable
(#37222): CP+[GFX1-]: PersistentBufferProviderShared: front buffer unavailable
(#37223): CP+[GFX1-]: PersistentBufferProviderShared: front buffer unavailable
(#37224): CP+[GFX1-]: PersistentBufferProviderShared: front buffer unavailable
(#37225): CP+[GFX1-]: PersistentBufferProviderShared: front buffer unavailable
(#37226): CP+[GFX1-]: PersistentBufferProviderShared: front buffer unavailable
(#37227): CP+[GFX1-]: PersistentBufferProviderShared: front buffer unavailable

Important Modified Preferences
------------------------------

accessibility.typeaheadfind: true
accessibility.typeaheadfind.flashBar: 0
browser.cache.disk.capacity: 358400
browser.cache.disk.filesystem_reported: 1
browser.cache.disk.hashstats_reported: 1
browser.cache.disk.smart_size.first_run: false
browser.cache.disk.smart_size.use_old_max: false
browser.cache.frecency_experiment: 4
browser.download.importedFromSqlite: true
browser.download.manager.alertOnEXEOpen: true
browser.places.smartBookmarksVersion: 8
browser.sessionstore.upgradeBackup.latestBuildID: 20160815004002
browser.startup.homepage: about:home
browser.startup.homepage_override.buildID: 20160815004002
browser.startup.homepage_override.mstone: 50.0a2
browser.tabs.remote.autostart: true
browser.tabs.remote.autostart.2: false
browser.tabs.warnOnOpen: false
browser.urlbar.default.behavior: 0
browser.urlbar.userMadeSearchSuggestionsChoice: true
dom.apps.lastUpdate.buildID: 20160801004002
dom.apps.lastUpdate.mstone: 49.0a2
dom.apps.reset-permissions: true
dom.ipc.processCount: 4
dom.mozApps.used: true
dom.push.userAgentID: b32d2edea3864ebab304f0414d02dc0a
extensions.lastAppVersion: 50.0a2
font.internaluseonly.changed: true
gfx.crash-guard.d3d11layers.appVersion: 50.0a2
gfx.crash-guard.d3d11layers.deviceID: 0x6819
gfx.crash-guard.d3d11layers.driverVersion: 20.19.0.32837
gfx.crash-guard.d3d11layers.feature-d2d: true
gfx.crash-guard.d3d11layers.feature-d3d11: true
gfx.crash-guard.status.: 2
gfx.crash-guard.status.d3d11layers: 2
gfx.crash-guard.status.d3d11video: 2
gfx.crash-guard.status.d3d9video: 2
media.benchmark.vp9.fps: 192
media.benchmark.vp9.versioncheck: 1
media.gmp-eme-adobe.abi: x86-msvc-x64
media.gmp-eme-adobe.lastUpdate: 1462003579
media.gmp-eme-adobe.version: 17
media.gmp-gmpopenh264.abi: x86-msvc-x64
media.gmp-gmpopenh264.lastUpdate: 1470941383
media.gmp-gmpopenh264.version: 1.6
media.gmp-manager.buildID: 20160815004002
media.gmp-manager.lastCheck: 1471290357
media.gmp-widevinecdm.abi: x86-msvc-x64
media.gmp-widevinecdm.lastUpdate: 1470910781
media.gmp-widevinecdm.version: 1.4.8.903
media.gmp.storage.version.observed: 1
media.hardware-video-decoding.failed: false
media.webrtc.debug.log_file: C:\Users\me\AppData\Local\Temp\WebRTC.log
network.cookie.prefsMigrated: true
network.predictor.cleaned-up: true
places.database.lastMaintenance: 1471006027
places.history.expiration.transient_current_max_pages: 123848
plugin.disable_full_page_plugin_for_types: application/pdf
plugin.importedState: true
print.printer_HP_LaserJet_M1005.print_bgcolor: false
print.printer_HP_LaserJet_M1005.print_bgimages: false
print.printer_HP_LaserJet_M1005.print_duplex: -437918235
print.printer_HP_LaserJet_M1005.print_edge_bottom: 0
print.printer_HP_LaserJet_M1005.print_edge_left: 0
print.printer_HP_LaserJet_M1005.print_edge_right: 0
print.printer_HP_LaserJet_M1005.print_edge_top: 0
print.printer_HP_LaserJet_M1005.print_evenpages: true
print.printer_HP_LaserJet_M1005.print_footercenter:
print.printer_HP_LaserJet_M1005.print_footerleft: &PT
print.printer_HP_LaserJet_M1005.print_footerright: &D
print.printer_HP_LaserJet_M1005.print_headercenter:
print.printer_HP_LaserJet_M1005.print_headerleft: &T
print.printer_HP_LaserJet_M1005.print_headerright: &U
print.printer_HP_LaserJet_M1005.print_in_color: true
print.printer_HP_LaserJet_M1005.print_margin_bottom: 0.5
print.printer_HP_LaserJet_M1005.print_margin_left: 0.5
print.printer_HP_LaserJet_M1005.print_margin_right: 0.5
print.printer_HP_LaserJet_M1005.print_margin_top: 0.5
print.printer_HP_LaserJet_M1005.print_oddpages: true
print.printer_HP_LaserJet_M1005.print_orientation: 0
print.printer_HP_LaserJet_M1005.print_page_delay: 50
print.printer_HP_LaserJet_M1005.print_paper_data: 1
print.printer_HP_LaserJet_M1005.print_paper_height: 10,98
print.printer_HP_LaserJet_M1005.print_paper_name:
print.printer_HP_LaserJet_M1005.print_paper_size_unit: 0
print.printer_HP_LaserJet_M1005.print_paper_width: 8,46
print.printer_HP_LaserJet_M1005.print_resolution: 600
print.printer_HP_LaserJet_M1005.print_reversed: false
print.printer_HP_LaserJet_M1005.print_scaling: 1,00
print.printer_HP_LaserJet_M1005.print_shrink_to_fit: true
print.printer_HP_LaserJet_M1005.print_to_file: false
print.printer_HP_LaserJet_M1005.print_unwriteable_margin_bottom: 0
print.printer_HP_LaserJet_M1005.print_unwriteable_margin_left: 0
print.printer_HP_LaserJet_M1005.print_unwriteable_margin_right: 0
print.printer_HP_LaserJet_M1005.print_unwriteable_margin_top: 0
privacy.clearOnShutdown.passwords: false
privacy.donottrackheader.value: 1
security.OCSP.enabled: 0
security.sandbox.content.tempDirSuffix: {0f676cac-bdb0-4165-aa38-2bf3e941faf1}
security.tls.version.min: 0
services.sync.declinedEngines:
services.sync.engine.awe: true
services.sync.engine.prefs.modified: false
services.sync.lastPing: 1471253225
services.sync.lastSync: Tue Aug 16 2016 01:03:08 GMT+0300 (FLE Standard Time)
services.sync.numClients: 10
storage.vacuum.last.index: 1
storage.vacuum.last.places.sqlite: 1470919626
ui.osk.debug.keyboardDisplayReason: IKPOS: Touch screen not found.

Important Locked Preferences
----------------------------

Places Database
---------------

JavaScript
----------

Incremental GC: true

Accessibility
-------------

Activated: false
Prevent Accessibility: 0

Library Versions
----------------

NSPR
Expected minimum version: 4.12
Version in use: 4.12

NSS
Expected minimum version: 3.26
Version in use: 3.26

NSSSMIME
Expected minimum version: 3.26
Version in use: 3.26

NSSSSL
Expected minimum version: 3.26
Version in use: 3.26

NSSUTIL
Expected minimum version: 3.26
Version in use: 3.26

Experimental Features
---------------------
Flags: needinfo?(ezh)
(Reporter)

Comment 3

a year ago
1. It is happening only on 1 from 3 my computers. (Intel i5 + AMD 7850 video)

2. It feels like it starts after opening some tabs. They do not have video, just tabs with some HTML.

3. I did not tried in safe mode yet.
(Reporter)

Comment 4

a year ago
It seems in safe mode it is OK. I will try to disable all addons.
(Reporter)

Comment 5

a year ago
Update. I do see slowdown in safe mode as well...
(Reporter)

Comment 6

a year ago
Aurora was slow.
I left the computer for XX min.
Returned.
It was fast.
But after 30-60 sec of usage it began to slow down.
Is this similar to bug 1295214?
Flags: needinfo?(ezh)
(Reporter)

Comment 8

a year ago
Seems similar, but in my case it comes for long period of times. 
I also noticed that closing tabs can make it OK again.

Now I'm back to Aurora 49, otherwise I cannot work...
Flags: needinfo?(ezh)

Comment 9

a year ago
I am seeing this on a system with an AMD GPU (Intel i5-4670, AMD HD7790 + latest drivers, Win 10 x64 Anniversary Edition, x64 nightly and developer builds, refreshed profile, zero to three addons, no plugins).

Closing all non-blank tabs alleviates it, youtube and big imgur pages possibly trigger it.

Comment 10

a year ago
About:Support info added as an attachment.

Comment 11

a year ago
Created attachment 8783242 [details]
about_support.txt
(Reporter)

Comment 12

a year ago
Maybe we should together find the first affected build on 50.0 Nightly branch.

Comment 13

a year ago
Here are some probably/possibly related bugs, some of which include attempts to find the regression:

https://bugzilla.mozilla.org/show_bug.cgi?id=1292145
https://bugzilla.mozilla.org/show_bug.cgi?id=1293127
https://bugzilla.mozilla.org/show_bug.cgi?id=1294700
https://bugzilla.mozilla.org/show_bug.cgi?id=1292722
https://bugzilla.mozilla.org/show_bug.cgi?id=1292521
https://bugzilla.mozilla.org/show_bug.cgi?id=1294653
Here is also mine ticket. Bug 1294953 which seem to be the same this. One thing I'm sure that it is v50 regression. But I haven't tried bisecting nightly version yet. It is so annoying to wait every time until this bug triggers to see if given build is affected. I might try next weekend when I have more time if no one beat me to it.
Try the 7-28 Nightly. It's the last Nightly not affected by bug 1295214 and maybe this bug as well.

32-bit: https://archive.mozilla.org/pub/firefox/nightly/2016/07/2016-07-28-03-02-08-mozilla-central/firefox-50.0a1.en-US.win32.installer.exe

64-bit: https://archive.mozilla.org/pub/firefox/nightly/2016/07/2016-07-28-03-02-08-mozilla-central/firefox-50.0a1.en-US.win64.installer.exe
Thanks, I replied in my report. Seems to be indeed vsync issue. See my reply in Bug 1294953
This bug is probably a duplicate of bug # 1295214.
Please retest to see if it's fixed in latest Nightly (51.0a1 [2016-08-27]),
if not, reopen this bug.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1295214
You need to log in before you can comment on or make changes to this bug.