No auto-linking when there's a linebreak between 'bug' and its number

RESOLVED DUPLICATE of bug 1223948

Status

()

bugzilla.mozilla.org
Email Notifications
RESOLVED DUPLICATE of bug 1223948
2 years ago
a year ago

People

(Reporter: sebo, Unassigned)

Tracking

Production

Details

(Reporter)

Description

2 years ago
Normally, when you have bug xxx within a comment, it is linked to the related bug at BMO, though when there's a line break between the word 'bug' and the number, it is not auto-linked.

Latest example was the mail for bug 1069609 comment 47, which refers to bug 1280654 within the first sentence.

The email looked this way:

I'll be working on the API to provide the CLDR pattern for the date (see bug
1280654 and its dependencies).

And the bug didn't get auto-linked. (Same happens here on BMO, btw., when there is a line break instead of a space between them.)

Sebastian
> [...] (Same happens here on BMO, btw., when there is a line break instead of a space between them.)
That's bug 357266.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Summary: No auto-linking when there's a line brake between 'bug' and its number → No auto-linking when there's a linebreak between 'bug' and its number
Duplicate of bug: 1223948
You need to log in before you can comment on or make changes to this bug.