Can't permanently remove 'Message Pane' and 'Filter Toolbar'

RESOLVED DUPLICATE of bug 1095238

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 1095238
2 years ago
2 years ago

People

(Reporter: Larry Fall, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160623154057

Steps to reproduce:

Bugs #575864, #617356 and several other similar are still around.  Today is August 13, 2016, and these bugs are dated from 2010.  The message pane still pops up randomly, as does the quick filter toolbar.  Will these ever get fixed properly???


Actual results:

See bugs listed above


Expected results:

See bugs listed above

Comment 1

2 years ago
Since you choose not to list steps, I choose to dup this to your bug 1095238. Please do not open new bugs for something already covered in an open bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1095238
You need to log in before you can comment on or make changes to this bug.