Fix downloadsPanel-multiView height

RESOLVED FIXED

Status

()

RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: magicp.jp, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
Points:
---

Firefox Tracking Flags

(firefox51 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8780892 [details]
downloadsPanel-multiView.png

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20160813030202

Steps to reproduce:

1. Start Nightly
2. Click downloads-button
3. Check downloadsPanel-multiView


Actual results:

downloadsPanel-multiView does not have enough height.

Regression range:
https://hg.mozilla.org/integration/fx-team/pushloghtml?fromchange=4caf18e4aaca92756f79b2cba666073fe76eabb7&tochange=0c4f81bc2b52a7690436569452e6388c54f9ec96


Expected results:

downloadsPanel-multiView has appropriate height.
(Reporter)

Updated

2 years ago
Blocks: 1252224
Has Regression Range: --- → yes
Has STR: --- → yes
status-firefox51: --- → affected
Component: Untriaged → Menus
OS: Unspecified → All
Hardware: Unspecified → All
(Reporter)

Comment 1

2 years ago
duplicate of Bug 1294471 ?
Fixed via backout of bug 1252224.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.