Fix dropmarker icon style in widget-overflow-list on Windows

RESOLVED DUPLICATE of bug 1197624

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 1197624
2 years ago
2 years ago

People

(Reporter: magicp, Unassigned)

Tracking

unspecified
All
Windows
Points:
---

Firefox Tracking Flags

(firefox48 affected, firefox49 affected, firefox-esr45 affected, firefox50 affected, firefox51 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8780915 [details]
dropmarker-icon-in-widget-overflow-list.png

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20160813030202

Steps to reproduce:

1. Start Firefox 40 and later version on Windows
2. Resize browser window until bookmarks-menu-button is overflowed
3. Open overflow list
4. Check dropmarker icon


Actual results:

dropmarker icon is almost invisible.


Expected results:

dropmarker icon is visible on Windows.
(Reporter)

Updated

2 years ago
Has STR: --- → yes
status-firefox48: --- → affected
status-firefox49: --- → affected
status-firefox50: --- → affected
status-firefox51: --- → affected
status-firefox-esr45: --- → affected
Component: Untriaged → Toolbars and Customization
OS: Unspecified → Windows
Hardware: Unspecified → All

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1197624
You need to log in before you can comment on or make changes to this bug.