volksbankdirekt.at/ : menu links not working

VERIFIED WORKSFORME

Status

Tech Evangelism Graveyard
German
P2
critical
VERIFIED WORKSFORME
16 years ago
3 years ago

People

(Reporter: gkerschb, Assigned: Tristan Nitot)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020415

When clicking on the menu links at http://www.volksbankdirekt.at/, the
appropriate action should be taken, e.g. the link content should be displayed.
Instead, nothing happens.

Note: these links invoke a method called javascript:im_getContent()

Reproducible: Always
Steps to Reproduce:
1. go to http//www.volksbankdirekt.at/
2. click e.g. on the menu link 'FAQ' or 'Kontakte' or 'Home'
3. observe that nothing happens

Actual Results:  nothing

Expected Results:  the link contents should be displayed

Comment 1

16 years ago
The console shows the following error:
Error: document.layers has no properties
Source File:
http://www.volksbankdirekt.at/023/das/homepage.nsf/javascripts_ie/im_Homepage_collection.js
Line: 222

->Evangelism.
Assignee: rogerl → nitot
Status: UNCONFIRMED → NEW
Component: JavaScript Engine → Europe: West
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: pschwartau → caillon
Version: other → unspecified

Updated

16 years ago
Severity: major → critical
Priority: -- → P2
seems to be working for me...
Summary: nothing is displayed if i click on one of the menu links, e.g. 'FAQ', 'Kontakt' or 'Home' within the displayed page → volksbankdirekt.at/ : menu links not working

Comment 3

15 years ago
WFM too. Mozilla 1.1 Win98
marking as such.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 5

15 years ago
v
Status: RESOLVED → VERIFIED
move...
Component: Europe: West → German
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.