TryChooser's computed command should quote square brackets

RESOLVED DUPLICATE of bug 1263071

Status

RESOLVED DUPLICATE of bug 1263071
2 years ago
a year ago

People

(Reporter: aklotz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
If I select specific platforms to test in TryChooser, I get a computed command like this:

./mach try -b o -p win32,win64 -u all[Windows 7,Windows 8] -t all[Windows 7,Windows 8]

Which isn't going to work very will in a shell without proper quoting.
Duplicate of this bug: 1303092
Duplicate of this bug: 1310820
Duplicate of this bug: 1342429
(Assignee)

Updated

a year ago
Component: Tools → General
Product: Release Engineering → Release Engineering
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1263071
You need to log in before you can comment on or make changes to this bug.