"create new profile" dialog is mostly blank

VERIFIED FIXED

Status

P3
major
VERIFIED FIXED
19 years ago
2 years ago

People

(Reporter: jay, Assigned: gayatrib)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
the dialog for creating a new profile has changed and now if you try to create a
new profile, you get a window that is mostly blank.  All you can see is the
buttons at the top and bottom and some instructions on what to do...but nothing
else is visible.

Steps:
1. run apprunner -ProfileManager
2. click "New"
3. window titled "Test Example" will open, it is not drawn completely
4. if you click "Finish" at the bottom of the window, the default profile
"mozProfile" is created.

Expected: Some more detailed instructions and fields that display the name of
the profile to be created, in case you want to name it something else.

Actual: Nothing is really there...no real content can be seen in the window.

Machines and Builds tested:
Win98 1999090108
Mac 1999083108

Note: This has not been tested on Linux, but the dialog for the profile manager
is exactly the same as Win98, so this is most likely a problem with Linux too.

Updated

19 years ago
Assignee: selmer → gayatrib
(Assignee)

Comment 1

19 years ago
*** Bug 12941 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

19 years ago
*** Bug 12920 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 3

19 years ago
Checked in a fix to this bug.
Now the screens should be getting displayed properly
and the UI should be working as expected.
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

19 years ago
verified fixed on 9/2 builds

Updated

19 years ago
Component: Profile Manager → Profile Manager BackEnd

Comment 5

19 years ago
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.