Closed Bug 1295514 Opened 3 years ago Closed 3 years ago

Fix vertical alignment of category-icon and category-name in about:debugging

Categories

(DevTools :: about:debugging, defect)

defect
Not set

Tracking

(firefox50 unaffected, firefox51 affected)

RESOLVED DUPLICATE of bug 1295249
Tracking Status
firefox50 --- unaffected
firefox51 --- affected

People

(Reporter: magicp.jp, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20160815030201

Steps to reproduce:

1. Start Nightly
2. Open about:debugging
3. Check Category tabs


Actual results:

category-icon and category-name are not placed vertical center.



Expected results:

category-icon and category-name should be placed vertical center.
Regression range:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=de5fc05a1b0ed4c4a5b1a7dba41ed5e45c2fa077&tochange=7d6907edbc42189c7848b00c8b95021ea9383bec
Blocks: 1000957
Has Regression Range: --- → yes
Has STR: --- → yes
Component: Untriaged → Developer Tools: about:debugging
OS: Unspecified → All
Hardware: Unspecified → All
Looks like a duplicate, but thanks for testing and filing magicp :)
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1295249
No longer blocks: 1000957
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.