mail folder selection yields context menu popup

VERIFIED DUPLICATE of bug 129512

Status

VERIFIED DUPLICATE of bug 129512
17 years ago
14 years ago

People

(Reporter: jud, Assigned: sspitzer)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using today's OSX build.

Problem: When selecting a folder the folder gets selected, but, the context menu
for the folder selection also pops up.

Expected results: folder gets selected, but, no context menu pop up.

Steps to reproduce:
1. Open mail news window.
2. select a folder
3. select a message within that folder for viewing.
4. select a different folder and watch the context menu pop up.

Updated

17 years ago
QA Contact: esther → olgam

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 129512 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.