If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox 46.0.1 Can't print background color or images

RESOLVED DUPLICATE of bug 1295547

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1295547
a year ago
a year ago

People

(Reporter: Julie Grace, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/52.0.2743.116 Safari/537.36



Actual results:

I am using Firefox 46.0.1. I have checked the box to print background colors in my print settings, but it does not work. 
In the previous version, it worked fine. Now it doesn't.
I am running this on my PC with Windows 10.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1295547
You need to log in before you can comment on or make changes to this bug.