Closed Bug 1295631 Opened 4 years ago Closed 4 years ago

[10.12] Crash in mozilla::MediaFormatReader::EnsureDecoderInitialized::$_1::operator() const

Categories

(Core :: Audio/Video, defect, critical)

Unspecified
macOS
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1295146
Tracking Status
firefox51 --- affected

People

(Reporter: marcia, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-e247600e-887e-4f6c-894b-572872160813.
=============================================================

Seen while looking at Mac nightly crash stats: http://bit.ly/2aScW9z. All of the crashes are currently on 10.12. Crashes started using the 20160809030200 build.

ni on jyavenard for some ideas.
Flags: needinfo?(jyavenard)
Looks The Same as bug 1295146
Status: NEW → RESOLVED
Closed: 4 years ago
Flags: needinfo?(jyavenard)
Resolution: --- → DUPLICATE
Duplicate of bug: 1295146
You need to log in before you can comment on or make changes to this bug.