Add ability to set higher delete threshold for some queues

RESOLVED DUPLICATE of bug 1321704

Status

RESOLVED DUPLICATE of bug 1321704
2 years ago
2 years ago

People

(Reporter: camd, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
In some cases where there is a high throughput, a relatively short outage could lead to hitting the 16000 message deletion threshold and you've then lost data.  Taskcluster to Treeherder is one that came to mind.

Some apps should be allowed to have a larger threshold set.
(Reporter)

Comment 1

2 years ago
This issue is related to bug 1150726

Updated

2 years ago
Blocks: 1297888

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1321704
You need to log in before you can comment on or make changes to this bug.