Logs from archive.mozilla.org do not have the correct content-encoding set

RESOLVED WORKSFORME

Status

Release Engineering
General Automation
RESOLVED WORKSFORME
a year ago
a year ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
e.g. The log https://archive.mozilla.org/pub/firefox/tinderbox-builds/mozilla-inbound-win32/1471518915/mozilla-inbound_win7_ix_test-tp5o-e10s-bm110-tests1-windows-build364.txt.gz no longer transparently decompresses.
Treeherder doesn't create those logs, buildbot does.
Component: Treeherder → General Automation
Product: Tree Management → Release Engineering
QA Contact: catlee
Chris, could you look into this?
Flags: needinfo?(catlee)
So, I was going mark this WFM, but then I opened up the developer console to take a look at the response headers and I saw the gzip'ed content instead.

Jeff, does having the developer console open or closed make a difference? I can reliably get decompressed content when the developer console is closed, and compressed content with the console is open.
Flags: needinfo?(catlee)
Flags: needinfo?(jmuizelaar)
(Reporter)

Comment 4

a year ago
I can't reproduce this anymore.
Status: NEW → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(jmuizelaar)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.