files selected to uploaded get "locked"

VERIFIED DUPLICATE of bug 126829

Status

Core Graveyard
File Handling
VERIFIED DUPLICATE of bug 126829
16 years ago
2 years ago

People

(Reporter: Surojit Niyogi, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
build 2002030604

in windows 2000, you select files on your machine to upload using upload forms
in a web browser... then, you try deleting the file later on, it won't allow you to
Duplicate of "HTML tag <input type=file> doesn't close file"

*** This bug has been marked as a duplicate of 126829 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.