From the signature view, please provide a way to have the full history

RESOLVED DUPLICATE of bug 1281540

Status

RESOLVED DUPLICATE of bug 1281540
2 years ago
2 years ago

People

(Reporter: sylvestre, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

I tried adding a date operator line above the summary in the supersearch interface, 
https://crash-stats.mozilla.com/signature/?product=Firefox&date=%3E%3D2016-01-01&signature=PREF_GetIntPref#summary

That shows the same as the last 7 days.  Switching the operator from <= to >= gives the same. 

It would be really good to have quick and easy choices to see 1 day, 3 days, 7 days and longer/full history, from the summary page with buttons or links. Rather than have to figure out the date format and then poke around testing to see if I can trust the results of a search.
What do you mean by "the full history"? How far back do you want to go?

If you want to be able to easily switch dates, like Liz says, then I believe this is a dup of bug 1281540.
(Reporter)

Comment 3

2 years ago
On the page, I see:
"Showing results from 7 days ago to a few seconds ago. "
I would like to get the last 6 months (for example). I have no clue how to get that.
OK, I'm marking this as a duplicate of bug 1281540 and adding your comment there. I'll work on this when I'm back from my next PTO, in about 10 days.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1281540
You need to log in before you can comment on or make changes to this bug.