Closed Bug 1296396 Opened 5 years ago Closed 4 years ago

remove configs that reference fx-team in tc and buildbot

Categories

(Infrastructure & Operations Graveyard :: CIDuty, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: kmoir, Assigned: aselagea)

References

Details

Attachments

(4 files)

This won't be until fx-team is read only and not running builds anymore.  See bug 1296046
Assignee: nobody → aselagea
Attachment #8806344 - Flags: review?(kmoir)
Attachment #8806346 - Flags: review?(kmoir)
Attachment #8806348 - Flags: review?(kmoir)
Comment on attachment 8806344 [details] [diff] [review]
[buildbot]bug_1296396.patch

I would leave the reference to fx-team in project_branches.py but commented out, like we have done for other deprecated project branches
Attachment #8806344 - Flags: review?(kmoir) → review+
Attachment #8806346 - Flags: review?(kmoir) → review+
Comment on attachment 8806348 [details] [review]
[mozilla-taskcluster]bug_1296396.patch

I will let the taskcluster team review this pr since it applies to their repo.

There are other references to fx-team in tree for taskcluster, so a patch for m-i would be useful, i.e.

taskcluster/taskgraph/util/seta.py
Attachment #8806348 - Flags: review?(kmoir)
Thanks for the reviews above. I removed the relevant entries from m-i as well (ignored some files as I don't think it would harm keeping them for now).
Attachment #8806703 - Flags: review?(kmoir)
Comment on attachment 8806348 [details] [review]
[mozilla-taskcluster]bug_1296396.patch

This PR has been merged and closed by :gardnt
Attachment #8806348 - Flags: checked-in+
Attachment #8806703 - Flags: review?(kmoir) → review+
Pushed by kmoir@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/9bf565c746a0
remove configs that reference fx-team in tc and buildbot u=aselagea r=kmoir
Attachment #8806703 - Flags: checked-in+
Attachment #8806344 - Flags: checked-in+
Attachment #8806346 - Flags: checked-in+
Merged to production: https://hg.mozilla.org/build/buildbot-configs/rev/cc93bd453add
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1314730
Product: Release Engineering → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.