Windows 10, composing an email, often the main window takes over and message text gets interpreted as commands.

RESOLVED DUPLICATE of bug 1258152

Status

--
major
RESOLVED DUPLICATE of bug 1258152
2 years ago
2 years ago

People

(Reporter: sreed, Unassigned)

Tracking

45 Branch
x86_64
Windows 10

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dupme?])

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160604131506

Steps to reproduce:

Start a new message, keep entering text. 


Actual results:

At some point the main window will start intercepting the text. Eventually the main window will appear in front of the composer window and usually there are a stack of pop ups due to interpreting message text as commands.


Expected results:

The composer window should stay in front of main window and keep focus until it is sent to the back or closed (explicitly or by sending message).
(Reporter)

Updated

2 years ago
Severity: normal → major
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
See Also: → bug 1258152

Updated

2 years ago
Component: Untriaged → Message Compose Window
Whiteboard: [dupme?]
(Reporter)

Comment 1

2 years ago
Under expected results I should have said:
The composer window should stay in front of the main window and keep focus until the user brings another window forward, closes the composer window, or sends the message.
(Reporter)

Comment 2

2 years ago
duplicate of or related to 1258152?

Comment 3

2 years ago
yes. thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1258152
You need to log in before you can comment on or make changes to this bug.