Closed Bug 1296920 Opened 4 years ago Closed 4 years ago

"Display emoticons as graphics" not working in Thunderbird 47.0b2

Categories

(Thunderbird :: Untriaged, defect)

47 Branch
x86_64
Windows 10
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1246500

People

(Reporter: ralphf, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160817112116

Steps to reproduce:

Using Thunderbird 47.0b2 (Windows, en-GB) with no add-ons.
1.  Ensure there is already check-mark in "Display emoticons as graphics".
2.  Send and receive a plain message containing emoticons in the body, like this:
> Well over 10 years ago?  :-) 
13 years ago (2003)  :-D
  


Actual results:

The emoticons :-) and :-D show as plain ASCII text in Thunderbird 47.0b2.
[When the exact same message is viewed in Thunderbird 45.2.0, the emoticons :-) and :-D show as graphics.]



Expected results:

The emoticons :-) and :-D should show as graphics in Thunderbird 47.0b2. [Just as they do in Thunderbird 45.2.0.]
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
We know this is broken in TB 47 due to bug 1246500/bug 1195173. It's fixed in the upcoming TB 49 beta and TB 51 Daily.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1246500
Try TB 49 beta released yesterday.
(In reply to Jorg K (GMT+2, PTO during summer) from comment #3)
> Try TB 49 beta released yesterday.

It is working properly in TB 49 beta.  Thanks!
You need to log in before you can comment on or make changes to this bug.