Firefox Sync (x64) using 80% of hard disk IO

RESOLVED DUPLICATE of bug 1294270

Status

()

Firefox
Sync
RESOLVED DUPLICATE of bug 1294270
a year ago
a year ago

People

(Reporter: Gilvan Corrêa Rodrigues, Unassigned)

Tracking

({64bit})

48 Branch
x86_64
Windows 10
64bit
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160817112116

Steps to reproduce:

Install Firefox 48 x64 on Windows 10 x64...connect with your Firefox Account and sync


Actual results:

Firefox uses 80% of disk read/write all the time. Firefox Sync don't stop sync ever after sync "complete"


Expected results:

Normal hard disk use
(Reporter)

Updated

a year ago
Severity: normal → critical
Keywords: 64bit
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
(Reporter)

Updated

a year ago
Component: Untriaged → Sync
Thanks for the report. Would it be possible for you to follow the instructions at https://wiki.mozilla.org/CloudServices/Sync/File_a_desktop_bug and attach some Sync logs?
Severity: critical → normal
Summary: Firefox Sync (x64) using 80% of hard disk → Firefox Sync (x64) using 80% of hard disk IO
Flags: needinfo?(gilvancrodrigues)
(Reporter)

Comment 2

a year ago
Ok, log file: https://1drv.ms/t/s!AhW9csRBfH23xbhn7OWlGcCv_316HA
Flags: needinfo?(gilvancrodrigues)
(In reply to gilvancrodrigues from comment #2)
> Ok, log file: https://1drv.ms/t/s!AhW9csRBfH23xbhn7OWlGcCv_316HA

Thanks - but that log appears to have been truncated. I'm expecting to find an error referencing NS_ERROR_NET_PARTIAL_TRANSFER near the end of the logs.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: needinfo?(gilvancrodrigues)
(Reporter)

Comment 4

a year ago
I've uploaded all logs available in about:sync-log:
https://1drv.ms/f/s!AhW9csRBfH23xbpWSavuGqFoexR-iw
Flags: needinfo?(gilvancrodrigues)
Thanks! The logs show this is a duplicate of bug 1294270. We should have a short-term fix for this rolling out to production soon via bug 1294595.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1294270
You need to log in before you can comment on or make changes to this bug.