Download icon animation leaves graphic glitches

RESOLVED DUPLICATE of bug 1279677

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 1279677
2 years ago
2 years ago

People

(Reporter: mounir, Unassigned)

Tracking

48 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8783329 [details]
download-button-glitch.png

My STR are:
- download a large file
- leave Firefox in the background while doing something else
- go back to Firefox 

Actual result: weird glitch around the download button (see screonshot)
Expected result: no glitches :)

See attached screenshot.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1279677
You need to log in before you can comment on or make changes to this bug.