download without downloading in 48.0.1

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: Dario Oliveira, Unassigned)

Tracking

48 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8783365 [details]
bugfire.jpg

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160817112116

Steps to reproduce:

close tabs. and show a "ghost" download in the middle of the icon in the toolbar.


Actual results:

not
Does the issue happen on safe mode and clean profile?
Flags: needinfo?(dario.oliveira)
Firefox: 51.0a1, Build ID: 20160824030337
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:51.0) Gecko/20100101 Firefox/51.0

I have tested this issue on the latest Firefox (48.0.1) release and latest Nightly (51.0a1) build but I could not reproduce it. From what I see in the attached screenshot, in the windows start bar, Firefox browser shows that a download is in progress. Even after restart the browser show that the download is in progress?

Can you please retest this issue using a clean profile or safe mode to eliminate custom settings as a possible cause, like Tooru suggested in comment 1 and report back the results ? (https://goo.gl/PNe90E).
Considering the fact that I cannot reproduce this and the fact that the reporter did not answered to my request until now, I will mark this as Resolved-Worksforme.

If anyone can still reproduce it, feel free to reopen the issue and provide more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(dario.oliveira)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.