Unable to right-click bookmarks and select open in new tab

RESOLVED INVALID

Status

()

RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: cotter83, Unassigned)

Tracking

48 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8783516 [details]
mozilla bookmark issue.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160726073904

Steps to reproduce:

Right-click a bookmark and the secondary menu appears, anything after Open is dithered.



Expected results:

New tab open directed to the bookmark link.
Does the issue happen on safe mode?
It's likely one of your add-ons is causing the issue.
If the issue doesn't happen on safe mode, try finding out which add-on is causing it.
Flags: needinfo?(cotter83)
(Reporter)

Comment 2

2 years ago
Tooru,
No it doesn't happen in safe mode.  This issue didn't start until the most recent Firefox Test Pilot update (48.0.1).  This is happening on a Windows 10 laptop and a Windows 7 laptop.
Thanks.
Confirmed the issue by installing Tab Center on Firefox 48.0.1.

The issue is tracked in Tab Center's bug tracker, not here.
https://github.com/bwinton/TabCenter/issues/552
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(cotter83)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.