[es-CL] "Request Headers" should be translated into "Cabeceras de Solicitud" instead of "Solicitar Cabeceras"

RESOLVED FIXED

Status

RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: jjcp.91, Assigned: ravmn)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160606114238

Steps to reproduce:

Use Firefox 47.0 in Spanish under Ubuntu


Actual results:

"Request Headers" is translated into "Solicitar Cabeceras"


Expected results:

A better translation would be something like: "Cabeceras de Solicitud"
which specific locale are you using?
there are at least 4 Spanish locales.

So far, I found "Solicitar cabeceras" string in 3 places in es-CL
https://dxr.mozilla.org/l10n-mozilla-release/search?q=Solicitar+cabeceras
https://dxr.mozilla.org/l10n-central/search?q=Solicitar+cabeceras
Flags: needinfo?(jjcp.91)

Comment 2

2 years ago
"Cabeceras de Solicitud" is already used in es-CL:
https://dxr.mozilla.org/l10n-mozilla-release/search?q=Cabeceras+de+solicitud&redirect=true

Maybe the translation should be extended to the missing parts.
Component: Untriaged → es-CL / Spanish (Chile)
Product: Firefox → Mozilla Localizations
Version: 47 Branch → unspecified
(Reporter)

Comment 3

2 years ago
Where do I check what locale Firefox is using? My system's locale is: es_UY
In any case "Solicitar Cabeceras" is not a proper translation for "Request Headers" (In the developer tools at least) because 'Request' functions as a noun while the translation is basically saying something like: "You may request some headers here" :D

Comment 4

2 years ago
(In reply to jjcp.91 from comment #3)
> Where do I check what locale Firefox is using? My system's locale is: es_UY

For Firefox locale, type about:config in the location bar and enter the string "general.useragent.locale" (without " ").

What's your locale? (es-UY is not a supported lang in Firefox).
(Reporter)

Comment 5

2 years ago
Thanks, firefox's locale is set to: "es-CL"

Updated

2 years ago
Flags: needinfo?(jjcp.91)
Summary: Bad translation of "Request Headers" into Spanish → [es-CL] "Request Headers" should be translated into "Cabeceras de Solicitud" instead of "Solicitar Cabeceras"
(Assignee)

Comment 6

2 years ago
 (In reply to jjcp.91 from comment #0)
> User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:47.0) Gecko/20100101
> Firefox/47.0
> Build ID: 20160606114238
> 
> Steps to reproduce:
> 
> Use Firefox 47.0 in Spanish under Ubuntu
> 
> 
> Actual results:
> 
> "Request Headers" is translated into "Solicitar Cabeceras"
> 
> 
> Expected results:
> 
> A better translation would be something like: "Cabeceras de Solicitud"

Hi,
Thanks for noting this problem. I have just checked in Firefox Aurora (v50) and changed 3 from the 6 "Request Header" strings (the other 3 where already as "Cabeceras de solicitud"). I will make this change also in Firefox Beta (v49).

Since I can only change it in Firefox v49 (not earlier versions), you will have to wait until it's release (September 13) to see the change (or use to the beta).
Assignee: nobody → ravmn
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Reporter)

Comment 7

2 years ago
Awesome! Thanks :D
(Assignee)

Comment 8

2 years ago
Changes landed in
*Aurora: https://hg.mozilla.org/releases/l10n/mozilla-aurora/es-CL/rev/fc5f76ffe941
*Beta: https://hg.mozilla.org/releases/l10n/mozilla-beta/es-CL/rev/684eb9268729
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.