Store distribution viewer credentials on S3

RESOLVED DUPLICATE of bug 1297548

Status

Cloud Services
Metrics: Pipeline
P1
normal
RESOLVED DUPLICATE of bug 1297548
2 years ago
a year ago

People

(Reporter: rvitillo, Assigned: robotblake)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User Story

Request from Rob Hudson:

"Similar to what we did with the "shield dash" project, I'd like to set
up the database credentials from Heroku on S3 and accessed from the
spark job we will be running eventually."
Comment hidden (empty)
(Reporter)

Updated

2 years ago
Assignee: rvitillo → bimsland
(Assignee)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1297548
You need to log in before you can comment on or make changes to this bug.