When I open a new private browsing window, I get a window that then appears transparent on screen with the address bar at the bottom of the window.

RESOLVED INVALID

Status

()

RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: tanephar, Unassigned)

Tracking

48 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

133.11 KB, image/jpeg
Details
(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160726073904

Steps to reproduce:

When opening a new private browsing window, the window appears then the address bar drops to the bottom of the screen, and the window is transparent. This first appeared yesterday, 22/08/2016 local (New Zealand) time. This is a new action. Up until this time private browsing was easy and fully functional.


Actual results:

I found that if I opened a Firefox window, then a new private browsing window the problem was resolved, also opening a second private browsing window resolved the issue. With the transparent first window, even if I type into the address bar the window stays transparent.


Expected results:

The private browsing window should launch and then I would use the function for private Internet transactions.
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64
Can you post a screenshot how the transparent window look like?
Also, does the issue happen on safe mode and clean profile?
Flags: needinfo?(tanephar)
(Reporter)

Comment 2

2 years ago
Created attachment 8783810 [details]
Firefox.JPG

I will reboot in safe mode to see, and also a clean profile. Just a note everything was good until last night when I opened a private browsing window, suddenly started happening. Window opens fine, but as soon as I move mouse the window disappears. Specs for machine are Win7 64 bit, AMD FX 9590, 16GB RAM, AMD R7 200 series GPU, 1TB Seagate HDD.
thanks.

(In reply to Alec from comment #2)
> Created attachment 8783810 [details]
> Firefox.JPG
> 
> I will reboot in safe mode to see, and also a clean profile.

Just to be sure, I meant Firefox's safe mode, not Windows' safe mode.
https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
(Reporter)

Comment 4

2 years ago
Righto, restarted Firefox in Safe Mode, everything appears alright. It is only the first instance of the window that this occurs, if I open a 2nd private browsing window, with the first still active the 2nd instance is fine, but the first one still is transparent. I will try this on another machine later and post the results of that here.
(In reply to Alec from comment #4)
> Righto, restarted Firefox in Safe Mode, everything appears alright.

If the issue doesn't happen on safe mode, it would mean one of your add-on is causing the issue.
Try disabling all your add-ons, and if the issue doesn't happen there, enable them one by one to see which one is causing the issue.
(Reporter)

Comment 6

2 years ago
The add on causing the issue is the updated Tab Center part of the Test Pilot program, so the bug is with this version of the add on it would seem, it was updated on 08/20/2016. Thanks for the help.
Thanks.
Please file a bug for Tab Center.

https://github.com/bwinton/TabCenter/issues
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(tanephar)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.