Intermittent devtools/client/responsive.html/test/browser/browser_resize_cmd.js | This test exceeded the timeout threshold. It should be rewritten or split up. If that's not possible, use requestLongerTimeout(N), but only as a last resort. -

RESOLVED DUPLICATE of bug 1297205

Status

RESOLVED DUPLICATE of bug 1297205
2 years ago
6 months ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1297205
Keywords: intermittent-failure

Updated

6 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.