moving to new newsgroup sends mail and news to back

VERIFIED DUPLICATE of bug 122765

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 122765
17 years ago
14 years ago

People

(Reporter: Bob Horvath, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020306
BuildID:    2002030604

As I am reading news, if I hit next and it goes to a new group, the mail and
news window gets sent to the back.  

Reproducible: Always
Steps to Reproduce:
1. Start reading news in a group where there are new messages.
2. Keep reading the "next" one until it says if you want to move to the next group.
3. Say "Yes" to the next group.

Actual Results:  If you are seeing the bug, the mail and news window will move
to the next newsgroup, but send itself to the back of all other open windows.

Expected Results:  The mail and news window should stay on top.

Updated

17 years ago
QA Contact: esther → laurel

Comment 1

17 years ago
Dupe of bug 122765.  This was fixed yesterday (March 7), so it should definitely
be okay with today's builds.

*** This bug has been marked as a duplicate of 122765 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.