"share this page" option in FF 47 and 48 stopped working with Yahoo Mail service

REOPENED
Unassigned

Status

()

REOPENED
2 years ago
2 years ago

People

(Reporter: widmark1776-ff, Unassigned)

Tracking

48 Branch
x86_64
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160817112116

Steps to reproduce:

From FF Toolbar, select paper airplane icon (Share This Page), select Yahoo Mail service, and begin typing addressee.


Actual results:

In builds prior to FF 47, once the addressee is typed, Yahoo Mail service suggests contacts based on characters typed.  This does not happen in FF 47 or 48 even if user is logged into Yahoo Mail on another browser tab.  After manually typing email address, composing email, and pressing send, nothing happens... email window is frozen.


Expected results:

Once user begins typing email address, suggestions based on characters should be shown, and when send button is pressed, email should have been sent to addressee(s).
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
(Reporter)

Comment 1

2 years ago
This issue has existed since at least v47 and v48.
User Agent 	Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID 	20160623154057

I was able to reproduce this issue on the latest Firefox release (48.0.2), on version 47 and on the latest Nightly (51.0a1, Build ID 20160825030226). However it seems even older builds have this issue, I went as far back as Nightly 40, so I am inclined to believe this is a service issue on Yahoo's part.
Status: UNCONFIRMED → NEW
Component: Untriaged → SocialAPI
Ever confirmed: true
(Reporter)

Comment 3

2 years ago
After updating to FF 49.0, this bug seems to have been resolved.  Thank you.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

2 years ago
This bug is not resolved.   It is also present in Ubuntu/Linux version 49 of FF.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Created attachment 8797105 [details]
share with yahoomail.png

FWIW I've attached a screenshot of the browser console after the issue manifested.
You need to log in before you can comment on or make changes to this bug.