Intermittent marionette.pyc | application crashed [@ mozalloc_abort(char const*) | mozilla::ipc::MessageChannel::OnChannelErrorFromLink()]

RESOLVED FIXED in Firefox 51

Status

Testing
Marionette
--
critical
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({crash, intermittent-failure})

Version 3
mozilla51
crash, intermittent-failure
Points:
---

Firefox Tracking Flags

(firefox51 fixed)

Details

(Whiteboard: [fixed by bug 1051567])

This is dependent on a fix for bug 1051567.
Severity: normal → critical
Depends on: 1051567
Keywords: crash
Whiteboard: [blocked by bug 1051567]
Summary: Intermittent runner.py | application crashed [@ mozalloc_abort(char const*) | mozilla::ipc::MessageChannel::OnChannelErrorFromLink()] → Intermittent marionette.pyc | application crashed [@ mozalloc_abort(char const*) | mozilla::ipc::MessageChannel::OnChannelErrorFromLink()]
Duplicate of this bug: 1298294

Comment 3

2 years ago
6 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 2
* autoland: 2
* mozilla-central: 1
* fx-team: 1

Platform breakdown:
* osx-10-10: 6

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1297645&startday=2016-08-22&endday=2016-08-28&tree=all
This crash should be fixed now with the patch on bug 1051567 landed.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
status-firefox51: --- → fixed
Resolution: --- → FIXED
Whiteboard: [blocked by bug 1051567] → [fixed by bug 1051567]
Target Milestone: --- → mozilla51

Comment 5

2 years ago
15 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 5
* try: 4
* fx-team: 3
* autoland: 3

Platform breakdown:
* osx-10-10: 11
* windows8-64: 3
* linux64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1297645&startday=2016-08-29&endday=2016-09-04&tree=all
You need to log in before you can comment on or make changes to this bug.