Intermittent devtools/server/tests/browser/browser_perf-realtime-markers.js | application crashed [@ JSScript::offsetToPC(unsigned long) const]

RESOLVED DUPLICATE of bug 1294009

Status

()

Firefox
Developer Tools: Performance Tools (Profiler/Timeline)
P3
normal
RESOLVED DUPLICATE of bug 1294009
2 years ago
2 years ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Component: Developer Tools → Developer Tools: Performance Tools (Profiler/Timeline)

Comment 1

2 years ago
12 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 7
* autoland: 5

Platform breakdown:
* linux64: 6
* osx-10-10: 5
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1298141&startday=2016-08-22&endday=2016-08-28&tree=all
Possible dupe of bug 1294009.
See Also: → bug 1294009
Depends on: 1298639

Comment 3

2 years ago
Bulk assigning P3 to all open intermittent bugs without a priority set in Firefox components per bug 1298978.
Priority: -- → P3
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1294009

Comment 5

2 years ago
55 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 25
* autoland: 17
* try: 5
* fx-team: 5
* mozilla-central: 2
* oak: 1

Platform breakdown:
* osx-10-10: 33
* linux64: 20
* linux32: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1298141&startday=2016-08-29&endday=2016-09-04&tree=all
See Also: bug 1294009
No longer depends on: 1298639
You need to log in before you can comment on or make changes to this bug.