If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Intermittent browser/components/downloads/test/browser/browser_confirm_unblock_download.js | application crashed [@ js::ProfileEntry::pc]

RESOLVED DUPLICATE of bug 1294009

Status

()

Firefox
Downloads Panel
RESOLVED DUPLICATE of bug 1294009
a year ago
a year ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
treeherder
Filed by: wkocher [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=34660384&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/EJq39mpRQv-iSyJT2WTAoA/runs/0/artifacts/public%2Flogs%2Flive_backing.log
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1294009
You need to log in before you can comment on or make changes to this bug.